Web Browser Requirements

You need a Web browser (e.g., Chrome 9.x or higher, FireFox 7.x+, Safari 5.x+, Internet Explorer 8.x+) configured to support Unicode-based characters. Windows users need Windows 2000 or higher with appropriate Global IMEs (input method editors) installed. Macintosh users need OS9.x with the appropriate language packs installed, or OS X. 

The Ingalls Library OPAC functions and looks best when accessed with Chrome, FireFox or Safari.

Note: Internet Explorer 7.x will display the web session, but has known problems with several specific Unicode characters (modifier letter apostrophe, modifier letter turned comma) used frequently in Arabic, Hebrew, Korean, and Russian. If you must use IE7 to access the OPAC, you will see hollow squares in place of these characters.